Нет звука, штатная магнитола w58814

Den1

Участник
#1
Приветствую всех!
Прошу помощи в моей проблеме.
Опишу все как было, что бы не было никаких тайн)
Купил машину год назад, все устраивало кроме того, что приходилось слушать фм. или сд. Купил китайский ФМ-модулятор, который в один день высыпал свои внутренности в прикуриватель, после или от чего перегорел предохранитель (не работала магнитола, регулировка зеркал и сам прикуриватель). Решил что это знак и отнёс знакомому, он припаял aux напрямую к магнитоле (фото1 добавлю), тут заметили что один конденсатор вздулся, менять нечем. Магнитола проработала ровно день, (громкое шипение во всех колонках), поменял конденсатор и звука небыло по сей день... все работает исправно(включает CD, меняет фм. каналы, громкость крутиться) а звука нет.
 

ALECS

МОДЕРАТОР
#2
Может при пайке повредили чего?Или нагрузили слишком.Похоже усилитель магнитолы работает,а сигнала к нему нет.
 

electrovovik

Старожил
#5
когда джек втыкается он размыкает одни контакты и замыкает другие. Проверь правильно ли припаяли выходы джека.
 

Den1

Участник
#7
когда джек втыкается он размыкает одни контакты и замыкает другие. Проверь правильно ли припаяли выходы джека.
после того как сделали аух, все работало исправно пока не дал сбой конденсатор, после его замены, звук пропал.
Кстати аух отпаивали обратно, звука все равно не было.
 

Aleks576

Королловод
#8
У меня такая валяется, дохлая. Так-же звука нет. На усилок не приходит сигнал, чтобы он включился. Проверил наушниками приходит ли звуковой сигнал на усилок - приходит... А питанием усилка занимается микруха A5657N.
Предлагаю подключиться на линию звука до усилка и услышать, есть ли там музыка...
Схема по нашей голове вот.
Микруху с китая заказывал, перепаивал, но пока она шла, наверное добил голову до конца))) Не заработало короче))
 

Den1

Участник
#9
У меня такая валяется, дохлая. Так-же звука нет. На усилок не приходит сигнал, чтобы он включился. Проверил наушниками приходит ли звуковой сигнал на усилок - приходит... А питанием усилка занимается микруха A5657N.
Предлагаю подключиться на линию звука до усилка и услышать, есть ли там музыка...
Схема по нашей голове вот.
Микруху с китая заказывал, перепаивал, но пока она шла, наверное добил голову до конца))) Не заработало короче))
Спасибо большое дружище:cs: !!! Буду что-то мудрить )
 

vainamoinen

Участник
#11
Не буду создавать новую тему.
Досталась мне машина без магнитолы (у штатной магнитолы пропал звук). Купил магнитолу W58814, при покупке выяснилось, что стояла на машине с климатом. Подключил, проверил, все работало.
Сейчас поставил её в панель, вставил диск, послушал. При следующем включении магнитолы появился глюк: не работают кнопки MUTE, EJECT, DISC. Т.е. работает только радио. +странно себя ведет кнопка PWR, при нажатии включает и выключает магнитолу, а иногда просто выключает звук (на дисплее написано AUDIO OFF). Что за приколы? Может кто-нибудь знает.
 

vainamoinen

Участник
#13
Разобрал полностью магнитолу, внешне никаких проблем. Шлейфы даже меня местами у лицевой панели..
Сейчас самовылечилось после пары дней жизни магнитолы в багажнике))
думаю если будет опять, то поставить лицевую панель от другой магнитолы.
 

clover_lover

Участник
#14
У меня такой-же глюк вылечился после просушки салона кондеем.
На каком-то древнем форуме прочел,что такие симптомы - результат конденсата на плате.
Рекомендовали сушить,что я и сделал.
Рад,что у вас все заработало.Удачи!